Post Ticker Pro Error

We have received some reports that Post Ticker Pro for WordPress displaying the following error message:

“Parse error: syntax error, unexpected ‘[’ in YOURSITE/wp-content/plugins/wp-post-ticker-pro/public/partials/wp-post-ticker-pro-public-display.php on line 389”

This is caused by running a php version prior to 5.4, which is has been out of support since August 14th, 2014.

We strongly advise to upgrade the version of php for security and maintenance concerns. You can find the migration guide here: http://php.net/eol.php

However, in order to fix the issue, you can simply replace the whole if statement containing the line 389 with the code from the following text file: WordPress Post Ticker Fix.

If you are not very familiar with server management for your WordPress website, you may look into a fully managed and secured WordPress hosting that provides all the speed and security that will take your WordPress website to the next level that also performs better for SEO.

Should there be any other issues, please feel free to contact us for your WordPress plugin support here.